Keyboard Support

Contact and Search

Keyman.com Homepage

Header bottom

Keyman.com

On this page

Browser Compatibility

KeymanWeb is designed to work with a wide range of popular browsers. We recommend you install the most recent version of your browser as this will ensure you have the most up-to-date language support.

In order for KeymanWeb to function correctly, JavaScript must be enabled.

KeymanWeb works most efficiently on browsers which support embedded fonts. If you are using an older browser, it may be necessary to install fonts for your desired language (or update your browser software) to access the features of KeymanWeb.


KeymanWeb is designed to be fully compatible with the following browsers:
  Internet Explorer 6, 7, 8
  Firefox 2, 3, 3.5
  Safari 4
  Chrome 2

KeymanWeb has also been or is being tested with older versions of these and with the following additional browsers:
  Opera


If KeymanWeb does not seem to be functioning properly on your system, please refer to the Troubleshooting page for more information.