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You receive a "Unable to copy file (filename) to (folder) - you may have insufficient privileges, or you may have run out of disk space" message when installing a keyboard
NOTE: This archived documentation has not been updated recently and may contain information that is no longer relevant
Symptoms
When you install a keyboard or a package for Keyman Desktop 7.0, you may receive one of the following error messages:
Unable to copy file (filename) for the package to (path)- you may have insufficient privileges, or you may have run out of disk space.
Unable to copy file _(filename)to (path)_- you may have insufficient privileges, or you may have run out of disk space.
Cause
This error can occur when a corrupted keyboard installation has been left on the computer.
Resolution
To resolve this issue, you must delete the corrupted keyboard from your computer. Take a note of the path given in the error message.
- Click Start menu, Run (on Windows Vista, hold Windows key and press R)
- Enter the path given in the error message and press OK.
- In Explorer, navigate to the parent folder and delete the folder you originally navigated to.
For instance, if the folder given was C:\Documents and Settings\All Users\Application Data\Tavultesoft\Keyman Engine 7.0\Keyboard\Greek, then you would delete the folder Greek and all its contents from the C:\Documents and Settings\All Users\Application Data\Tavultesoft\Keyman Engine 7.0\Keyboard folder.
Applies to:
- Keyman Desktop Corporate 7.0
- Keyman Desktop Light 7.0
- Keyman Desktop Professional 7.0