Keyboard Support

Contact and Search

Keyman.com Homepage

Header bottom

Keyman.com

On this page

System Requirements

Supported Mac Operating Systems

Keyman supports the following Mac operating systems:

  • Mac OS X Lion (10.7)

  • Mac OS X Mountain Lion (10.8)

  • Mac OS X Mavericks (10.9)

  • Mac OS X Yosemite (10.10)

  • Mac OS X El Capitan (10.11)

  • macOS Sierra (10.12)

  • macOS High Sierra (10.13)

Resource Requirements

Keyman for macOS has minimal resource requirements. Any computer running macOS X 10.7 or later should be able to run Keyman for macOS without trouble.